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2 Warrior Software Installation 

2.1 Distribution Media 
The Warrior Data Acquisition Software version 7.0 (051114) or latest is distributed on one CDROM. 
Or the software is downloadable in the form of a single executable file WAR7CH05114.exe from the 
web site http://www.warriorsystem.com/under DOWNLOADS Warrior Software 32 Bit Version 
Warrior 7.0 STD Casedhole 051114  This file should be copied to a temporary directory and run to 
expand itself.  To install the Warrior software runs the SETUP.EXE. 

It is a fact of life that every computer system will, sooner or later; suffer a failure, such as a disk 
crash, where there is the potential for loss of programs and/or data. This will generally happen at the 
most inconvenient time. The importance of keeping current backups cannot be overemphasized. It is 
vital that the time be taken to keep current backups of all essential programs and data. 

All Warrior systems from Scientific Data Systems are shipped with some type of mass storage 
device, (usually a CD-R/W drive) which can be used for backing up programs and data. The 
procedure for using CD drives varies with the software supplied. Become familiar with the specific 
software by reading the manual, or select 'Help' after starting the program. It may be useful to 
purchase an off the self-CD program to standardize all systems.  

All files copied from a CD to a hardrive are written as read only. Some files used 
by the Warrior software will not function properly as read only. To change the 
attribute, use Windows Explorer select the copied files, right click on the files and 
select properties, uncheck the 'Read Only' Attribute and click the apply button.  

The warrior system is usually configured for the selection of services to be run by a given client. This 
information is primarily contained in three files, Warrior.ini, Services.ini, and Tools.ini. (A copy of all 
files a client can changed and back up to floppy by using Backup/Restore utility 'Configuration Files'). 
A complete backup of the Warrior program (excluding data base files) can be done using the 
Backup/Restore Utility. 

Section

2
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2.2 New Installation Warrior Software.  
Previous to the installation of the Warrior software we recommend to update the Windows operating 
system through the Internet connection. When performing a new installation all Warrior program files, 
default configuration and Data files are copied to hard disk. Configurations are subsequently modified 
to suit customer requirements. 

Restart the computer and turn OFF the Interface Panel Power supply
Place the new version of Warrior CD in CD Drive. It should auto run if not run 
setup from CD causes the installation. An interactive menu appears as shown in 

    The Fig: 2.1

 

FIG: 2.1 Interactive Menu. 

Click on Install Warrior 7.0 Software 

 

FIG: 2.2 Warrior 7.0 Version 051114 

Click Next to continue with the Setup program. 
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FIG: 2.3  Warrior Software Setup 

At this screen a choice can be made to install the software in Demonstration/Training Mode. 
In this mode, no software USB key is required and most functions can be accessed in a limited way 
for training. However, all acquisition and import capabilities are disabled. 
Approximately 300 feet of log can be plotted when in this mode. Services and Tools can be entered, 
checked and installed on a full system. The software may be switched between Normal and Demo 
modes by the Demo Mode parameter in the [GLOBAL] section of the Warrior.ini file. Normal Mode 
has "Demo-Mode=0"; Demonstration and Training Mode has "Demo-Mode=1". Note that a reboot is 
required after changing this parameter. 

Click Next to continue with the Setup program, if the software would be run in demo Mode check 
Install for Demonstration/Training.  

 

FIG: 2.4 Setup directories 

Install to default directory C:\Warrior, Click Next
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FIG: 2.5 Setup Options 

Fig: 2.5 Shows the choice of setup types available. Typical installs all the available items, Compact
installs the minimum set of items and Custom allows you to choose which items to install. For a new 
installation, select the Typical option. If you wish to install to a directory other than the default 
(\Warrior), change the Install to entry now (However, this is not recommended). Click on Install to
copy the programs, data and other files. Select the Typical option, and then click Next.

 

FIG: 2.6 Setup Ready to install 

Click Next to continue. 
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FIG: 2.7 Setup has finished. 

 

Remove any disk from their drives, and click Finish to complete setup. 

VIDEO: 2.1 Install the Warrior Software for the First Time  

 

2.3 Warrior Software Upgrade or Perform new versions. 
Upgrades are released from time to time to distribute new or improved components of the software. 
These are different from upgrades, which are full releases in their own right. 
Upgrades Warrior Data Acquisition Software version 7.0 (051114) or latest is distributed on one 
CDROM. Or the software is downloadable in the form of a single executable file WAR7CH05114.exe 
from the web site http://www.warriorsystem.com/ under DOWNLOADS Warrior Software 32 Bit 
Version Warrior 7.0 STD Casedhole 051114  This file should be copied to a temporary directory and 
run to expand itself.  To install the Warrior software runs the SETUP.EXE.  

Restart the computer and turn OFF the Interface Panel Power supply 
Place the new version of Warrior CD in CD Drive. It should auto run if not run 
setup from CD causes the installation. An interactive menu appears as shown in 

    The Fig: 2.8

To install the update from CD, Place the new version of Warrior CD in CD Drive. It should auto run if 
not run setup from CD. When upgrading from an existing installation, the current Warrior system 
program files and configuration files are saved to a backup directory. If problems occur with the new 
installation, the previous installation can be restored entirely. Select Upgrade from Version X.x to 
Version Y.y, the program files will be updated and existing configuration files will be then retained. 
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FIG: 2.8 Warrior 7.0 Version 051114 

Click Next to continue with the Setup program. 

 

FIG: 2.9 Upgrade and Perform new version. 

The Upgrade option of the software will keep the Services, Tools configurations, your customized 
presentations, and the tools string. 
The option perform a new version the system will install new software, but it will perform a backup 
before of installing the new version, the system performs a backup and saves in the following path 
C:\warroldbin\
If either upgrade or new version is selected and a previous version of Warrior exists, the current 
installation is saved to a backup directory. 
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FIG: 2.10 Start the installation 

The following dialog box (FIG: 2.11) will be shown while the information is being backed up. No 
action is required. 

If you wish to backup to a directory other than the default (c:\warroldbin), click the Browse button and 
select the directory that you wish to use. 

 

FIG: 2.11 Backup files 
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FIG: 2.12 Setup directory 

 

VIDEO: 2.2 Warrior Upgrade or Perform a new version 
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2.4 Warrior Software Structure 
The Warrior system has been designed to run a large number of downhole tools from a variety of 
manufacturers. For this, and other reasons, the system is highly configurable. The configuration of a 
particular installation is controlled by a number of configuration files. These files reside in the active 
warrior directory. At the time of commissioning of a system the configuration files are always modified 
from the SDS general release to meet a clients particular requirements. SDS does not keep copies of 
every installation, and while it is always possible to regenerate a particular configuration it is much 
simpler if copies of the configuration files are made and stored safely. 

Under warrior the system has the following folders: 
BIN 32: are all the Applications  (.exe), Dynamical link libraries (.dll), Digital Acquisition Script   (.DAS, 
and .WAS), Simulator files (.sim), System file (sys), and Help files (.hlp). Control Files (.cnt), CBL 
Acquisition Script (.cas) 

CONFIG: are all configuration setting (.ini), Company logo (.lgo), Warrior Calibration File (.wcf), 
Warrior Service File (.wsf), Warrior Import Filter (.wif), Warrior Convert File (.wcu). 

DATA: the database from the logs. 

FAX: The structure system to received and sends faxes. 

DRVERS: The system drivers (.sys), Dynamical link libraries (.dll), and setup information (,inf) 

FORMAT: Heading (.hug) , List Export Template (.let), Presentation Script (.prs), Warrior Calibration 
Plot (wcp), Warrior Tool Diagram (.wtd), and Warrior Well Diagram (.wwd). 

MANUAL:  Warrior Manual. PDF 

TEMP: Temporal files. 

 

FIG: 2.13 Warrior Structure. 
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2.4.1 Program Files 
EXE  (Executable files). Software programs start from an executable file. 
DLL  (Dynamical Link Library files). EXE files will call these to execute certain functions. 

2.4.2 INI Files 
There are several files with suffix .ini. They are generally used to store information concerning the 
overall setup of the system, and also information concerning tools and services. The files are 
generally updated from Warrior programs, but it may sometimes be desirable or necessary for the 
advanced user to update them directly using a text editor.  

Before changing any *.ini file make a copy of the original under another name so 
that if anything goes wrong you can recover by reverting to the original. 

Warrior.ini – Controls the system settings for a particular system. The warrior.ini file contains 
information concerning the global configuration of the logging system, both hardware and software. It 
is divided into sections delineated by keywords inside square brackets. Many parameters are set 
from Warrior system menus; however, some may only be modified from the warrior.ini file.
It defines such things as where and how data is obtained. Default headings, default log scales, 
screen and plotter setups, and certain logging service parameters are setup in this file. (It is what 
makes a system different from other systems). The primary edit programs for this are the Warrior 
Control Panel and the Depth control panel. 

Services.ini – Defines what services are available from acquisition and how each individual service is 
setup. The primary edit program for this is the Edit Logging Service Details button from Warrior 
Utilities.

The warrior system is highly configurable in order to support a wide variety of 
downhole tools. SDS sets up the services.ini file for a particular service set 
according to client and hardware requirements. Do not modify it without first 
creating a backup. 

The first series of entries define the content of the Services menu in the Acquisition module. The 
following entries define the setup of those services. Services are composed of one or more tools.  

Tools.ini – Defines the tools that are available for the system. Information includes physical model 
description (length, weight, type software, default filters, etc.) and calibration information for each 
particular serial number. 

Annotate.ini-Defines the annotation text which appears in the annotation window.  
Items under Always appear in the selection box of the annotate window and may be added or deleted 
and may be translated into another language. 
Items under translations define the extended curve names produced when a mnemonic is chosen 
from the list in the annotate window. The `translation' may change to whatever the user requires. 
Text file used to setup default annotation selections. May be edited using WordPad or notepad. 

Gates.ini – Text file used to save the PMON discriminators and WAVEFORM gates setups. 
LAS.ini – Text file used to setup default settings for writing LAS files, may be edited using WordPad 
or Notepad. 
LISTOWAR.ini – Text file used for conversion of warrior mnemonics to standard LIS mnemonics. 
VARS.ini – Default variables when acquisition starts. May be edited using WordPad or Notepad. 
Printers.ini – Default printer setups for adding printers through the warrior control panel. 
CGBTEL.ini, Servedit.ini, Tooledit.ini, Trcintrp.ini, Units.ini, and Wobjedit.ini are miscellaneous text 
files used to initialize certain services or programs. 
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2.4.3 LST Files 
Layouts.LST – Text file to describe default grid layouts for log formats in the Format Editor. May be 
edited using WordPad or Notepad. 
Data.LST – Text file used for default DB item List when defining a curve in the Format Editor. May be 
edited using WordPad or notepad. 

2.4.4 Miscellaneous  Warrior File 
DAS – DSP Data Acquisition Script. Text file used to control how the Digital Signal Processor looks at 
signals and acquires data. 
HDG – Heading File. Text files that describe what is in a heading. May be edited using WordPad or 
notepad. 
WLB – Well Log Banner. Text files that describe what is in a banner. May be edited using WordPad 
or notepad. 
HLP – Help files for particular programs. 
LET – LIS Export Template. Text file used to describe how Warrior Data is exported to an LIS file. 
May be edited using WordPad or Notepad. 
BIN – Binary files used by certain processes (Mainly DSP). 
CNT – Control files used by certain processes. 
LGO – Warrior Logo Files. Created by use of MFGRAB.exe. 
PRS – Warrior presentation file. Text file used to describe log format presentations. Edited with the 
Log Format Editor. 
WCF – Warrior Calibration file. Exported file used by the Tool editor for exporting/importing tool 
calibrations. 
WCP – Warrior Calibration Plot. Text file that describes how a calibration is printed out during a plot 
job. May be edited using WordPad or Notepad. 
WSV – Warrior Service file. Used by the service editor for exporting and importing services. 
WTD – Warrior Tool Diagram. Created by use of MFGRAB.exe. 

2.4.5 Data Base  Files 
Files, which terminate in the suffix .db are Warrior database files. They contain the well log data 
stored in a hierarchy by field, well, run and pass. The Warrior database file is physically a DOS file. 
Within the DOS file data from multiple wells or jobs may be stored, although generally one job is 
stored in a database file. The database files also contain various embedded files which themselves 
contain important information. These include: 

  Service data, e.g. tool string, depth offsets, filters etc. which relate to the log data within the 
*.db file. 

  Headings, the completed heading information and formats generated by the Heading Editor.  

  Plot job, the information generated by the Plot Job Editor for one or more plot jobs. 

  Annotations or curve labels. 

  Well sketches.  

2.4.6 Warrior\ Bin32  
DAS and WAS – DSP Data Acquisition Script. Text file used to control how the Digital Signal Processor 
looks at signals and acquires data. 
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2.4.7 Warrior\ Config 

Layouts.LST – Text file to describe default grid layouts for log formats in the Format Editor. May be edited 
from the Format Editor by choosing Layout – Edit Layout 
Data.LST – Text file used for default DB item Quick Pick List when defining a curve in the Format Editor.  
CNT – Control files used by Help file processes. 
HLP – Help files for particular programs. 
LGO – Warrior Logo Files used in Headings and Log Banners.  
WCF – Warrior Calibration file. Exported text file used by the Tool editor for exporting/importing tool 
calibrations.  
WMP – Warrior MATH PACK file. Text file for saving Math Pack calculations.  
WSV – Warrior Service file. Text file created by the Service editor for exporting and importing services.  
SIM – Binary file used for playback of recorded signals by the Warrior Simulator Box. 

2.4.8 Warrior\ Data  
DB – Warrior Database Files.  
LAS – ASCII data files that are produced from an LAS Export.  
PDF – Adobe Acrobat Portable Data File produced from a Warrior Print to PDF Action.  
TIF – Graphical image Tiff file produced from a Warrior Print to TIFF action. 

2.4.9 Warrior\ Format 
HDG – Heading File. Text files that describe how a heading is constructed and what information can be 
shown in a heading.  
LET – LIS Export Template. Text file used to describe how Warrior Data is exported to an LIS file.  
PRS – Warrior presentation file. Text file used to describe log format presentations. Edited with the Log 
Format Editor.  
WCP – Warrior Calibration Plot. Text file that describes how a calibration is printed out during a plot job.  
WLB – Well Log Banner. Text files that describe how a Log Banner is constructed and what information 
can be shown in the banner.  
WRF – Casing Joint Table. Text files that describe how a Casing Joint Table is constructed and what 
information can be shown in the table.  
WTD – Warrior Tool Diagram. Normally created through the Logging Tool Editor.  
WWD – Graphical file for user defined well object in the Well Object Editor. 

2.5 Create Device Manager on Desktop  
In Windows XP. Open Windows Explorer, navigate to C:\Windows\system32 find devmgmt.msc 
Right-click on the file select Send to Desktop (create shortcut). Rename this shortcut to Device 
Manager. 

VIDEO: 2.3 Device Manager 



32Warrior Software Version 7.0 Standard Cased Hole 

2.6 Warrior Shortcut Icon  

FIG: 2.14  Explore All Users 

On Start Right Click and select Explore All Users 

 

 

FIG: 2.15 Select Start Menu\Programs\Warrior 7.0 
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FIG: 2.16 Send the Shortcut Icon to Desktop 

 

 

FIG: 2.17 Copy the Shortcut Warrior 7.0 and Paste to Start Menu 
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FIG: 2.18 Open the shortcut warrior 7.0 and Select Tools\Folder option 

 

 

FIG: 2.19 Folder Options 

Check Use Windows classic Folders open each folder in the same window, and Double click to open 
an item (single click to select) select Apply and OK.
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FIG: 2.20 Select View\Toolbars uncheck Standard Buttons, Address Bar, Link, and check Tiles 

 

 

FIG: 2.21 Resize the Window and move to right bottom side 

 

 

VIDEO: 2.4 Warrior Shortcuts 
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2.7 Key Software Authorization Setup  
There are two types of keys commonly supplied with systems: 

2.7.1 Full key
Allow complete and unrestricted operation of the Cased Hole and/or Open Hole Software. 

2.7.2 Companion key 
Allow full operation of all the software, except for logging data against depth from an encoder. 
Companion keys are generally supplied on their own for stand-alone desktop processing systems. 
A Warrior USB key must be attached to a USB port on the computer for the software to operate 
(unless it has been installed in Demonstration mode). In addition, the key code and the panel type for 
the key being used (which is written on the tag attached to right side of the panel) must be entered 
into the Warrior Control Panel for the key to be recognized. 
Connect the Computer to the Warrior Panel (CP/CD/PA/OP/SLA) with USB Cable and let the panel 
OFF.

 

FIG: 2.22 Select Control Panel  

 

FIG: 2.23 Panel type  

The software read automatically the Panel Type from the USB key inside the panel 
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FIG: 2.24 Click on Add Code 

 

 

FIG: 2.25 Type the Key Authorization Code (16 Hex Digits). 

In Demo Mode the software does not need the Key authorization. 

 

FIG: 2.26 Type the notes about the Key Number, Panel Type, Software version, and Logging Unit. 

 

VIDEO: 2.5 Key Authorization setup 
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2.8 Warrior USB Drivers Setup  
USB Warrior Drivers are copy under C:\Warrior\Drivers the first time you installed the Warrior 
Software.
Since your computer comes with more than one USB port to connect your Warrior Panel, the 
Following procedure should be repeated for each USB port in the computer: 

  Connect the USB from Warrior Tool Interface Power Supply Panel cable to the new USB port 
Computer. 

  Turn ON the Warrior Tool Interface Power Supply Panel. 

 

FIG: 2.26 Windows XP Found New Hardware 

Select:  No, not this time and click on Next to continue 

 

FIG: 2.27 Cypress Driver STD interface Installation 
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FIG: 2.28 Preload Driver CYSTD 

 

 

FIG: 2.29 Start LOGFX Interface Preload. 

Click on Select Next to Continue 
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FIG: 2.30 Continuing your Installation 

Click on Continue Anyway 

 

FIG: 2.31 End the LOGFX Interface Preload 
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FIG: 2.32 Install driver CYSTD 

Click on Select Next to Continue 

 

 

FIG: 2.33 CYSTD Driver Installation 

Click on Continue Anyway
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FIG: 2.34 End CYSTD Installation 

Click on Select Next to Continue 

 

 

FIG: 2.35 Install driver LOGFX-DSP 

Click on Select Next to Continue 
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FIG: 2.36 Install LOGFX-DSP Device 

Click on Continue Anyway

 

FIG: 2.37 End LOGFX-DSP Installation 

Click on Continue Anyway
Turn OFF the Warrior panel, Connect the USB Cable to next USB port, Turn ON the Warrior Panel 
and repeat all the process until pass for all the USB ports in the Computer. 

 

VIDEO: 2.6 Drivers Installation. 
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2.9 Device Manager 
The device manager checks the connectivity between the Devices (Warrior Panel), USB Connection, 
and the computer. Double click over Icon 

 

FIG: 2.38 Device Manager Icon  

 

FIG: 2.39 Device Manager Path 
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The new Warrior software version install in XP windows Control panel the new Devices: 

CYSTD:  Replace the old DAMUPCI (USB44 Board) 
CYAUX:  Replace the old USBAUX (Slab, Sondex Panels) 
CYDEP:  For a new Acquisition/Depth Panel 
CYUSB:  Generic Replace the HID  (Human Interface Devices drivers for USB44 board)  
EZUSB:  Generic used by DSP 
SDSLOGFX:  DSP Driver 

DEVICE MANAGER: 
Scientific Data Systems CYSTD (USB44 Board) 
Scientific Data Systems LOGFX-DSP (DSP Board) 
Scientific Data Systems CYSIM (Simulator Box) 
Scientific Data Systems CYSHPNL USB Shooting Panel) 

The new software version installs the Icon Scientific data Systems under Control Panel 
Aladdin USB Key is inside the panel, Simulator is connecting to USB HUB, SDS LOGFX-DSP, and 
USB44 are inside the panel. 

 

 

FIG: 2.40 SDS Control Panel 
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FIG: 2.41 SDS Device Properties 

2.10 Creating Logo  

The following will explain how to create a Warrior Logo file (*.LGO files) for use on headings and log 
banners. The primary Warrior program for creating LGO files is called MFGRAB.EXE and is located 
in the Warrior\Bin32 folder. MFGRAB “captures” any graphic image that is on the Windows Clipboard 
and allows the user to save the file as an image that can be used by the Warrior Software. This is the 
last part of the process and is relatively easy. The hard part is to get an appropriate logo copied to 
the Windows Clipboard. 
For a logo to work correctly in the Warrior Standard heading, it should be twice as wide as it is high 
and be outlined with a heavy dark line. The actual dimensions used are not critical, it is the two to 
one relationship that is important so that the logo will appear in correct proportion when placed in the 
heading. If the logo is not outlined, it will cover the Border area of the heading around the logo and 
make it look unusual. 
If you do not have any existing graphical image for a logo, such as a JPG, TIF, or BMP, you can use 
most drawing program such as Windows Paint to create your LOGO image. If you meet the above 
criteria, you should be able to copy the image directly to the Windows Clipboard. In Paint, this is done 
by clicking on Edit ->Select All, to select the image. Then clicking on Edit -> Copy, to copy the image 
to the clipboard. 
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FIG: 2.42 Windows Paint 

 

FIG: 2.43 Copy 

At this point, you could use the MFGRAB program to save your logo. We will look at this later. What 
we want to look at now is if you already have an existing graphical image, how do you use this image 
to create a logo. 
The problem is to get your existing graphical image to match the criteria of being twice as wide as 
high and having a border around it. You could put it into a drawing program and try to get it to fit. I 
like to us Microsoft WORD. 
The first step is to insert the image into the WORD document. To do this, open a new WORD 
Document. On the Menu Bar, click on Insert -> Picture -> From File …  An Insert picture dialog box 
will come up. 
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FIG: 2.44 Insert File 

You can use the Look in: dropdown list to choose the drive or folder that the file is located in. Click on 
the image file that you wish to make into a logo. Then click on the Insert Button. Your selected image 
should now be in your word document. 

FIG: 2.45 Insert in Word document 

Next we need to create a box to put the logo into. If the Drawing Toolbar is not at the bottom of the 
WORD window, click on View -> Toolbars and click on Drawing to activate the drawing toolbar. 
Look on the drawing toolbar and click on the rectangle. Now use the cross hairs of your mouse to 
draw a rectangle on the WORD document. When you have the rectangle drawn, right click inside the 
rectangle and choose the Format Autoshape choice.  
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FIG: 2.46 Select Frame 

There are several things that we need to do to format the rectangle. First select the Colors and Lines 
Tab. Set the Color to No Fill. The line defaults are Color - black, Dashed – solid, and Style – single
line. Change the line weight to 2. 

FIG: 2.47 Select me color and line 

FIG: 2.48 Set Frame Size (3x6) 
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Next, click on the Size tab and set the Height and Width to your desired dimensions. Three inches 
by six inches work well form most logos. Your WORD document should now have your logo image 
and the box on it. 

FIG: 2.49 Setup Frame 

FIG: 2.50 Layout Picture 
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FIG: 2.51 Set picture into the Frame 

Next we need to move the image and size it to fit into the box. Right click on the image and choose 
Format Picture. Then click on the Layout tab. Choose the right most icon, In front of text, and click 
OK. Your image should not be surrounded by squares. If you position the mouse on the image and 
click and hold the left mouse, you should be able to reposition the image. If you move the mouse to 
one of the squares and click and hold the left mouse, you should be able to resize the image. Move 
and resize the image as needed so that it fits into the logo box. 

FIG: 2.52 Resize Logo picture 
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Now the image is in the box but we still have a bit more to do. On the drawing toolbar, click on the 
select objects arrow. Then use your mouse to make a rectangle around both the image and the logo 
box. Both the image and the logo box should have the resize rectangles on them now. On the 
drawing toolbar, click on Draw and select Group. The resize rectangles should only appear on the 
logo box. 

At this point, you can right click on the logo and select Copy. Or you can select Edit on the Menu Bar 

FIG: 2.53 Copy Logo 

and select Copy. This copy action has copied the logo that you have created to the Windows 
Clipboard. 
You will find MFGRAB.EXE in the Warrior\Bin32 folder. You can use Windows Explore to find the 
program and execute it or you can use the Start Button – Run option to find the program and execute 
it. It should show the logo that you have created. 

FIG: 2.54 Execute MFGRAB 
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FIG: 2.55 Save file in warrior 

To save the logo, Click on File -> Save As . . . You will get a dialog box in which to enter the logo file 
name. The path must be C:\warrior\config\. The file name must be an 8 character or less DOS 
compliant file name with the .LGO extension. In the example below, NAME would be the DOS file 
name.

FIG: 2.53 Create a path to save the file 

FIG: 2.54 File Logo Path

Double Click over your Warrior.ini 
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FIG: 2.55 Warrior.ini  

Finally, in order to use the logo, we must declare it in the Warrior\Config\Warrior.INI folder under the 
heading section as shown: 

[Heading] 
default=StdCased.hdg 
Logo=NAME.lgo 

StdCased heading uses the picture name Logo, which is defined here. Different headings may use 
different picture names, but that will not be discussed at this time. 
Copy your logo under Warrior\Config 
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FIG: 2.56 Warrior.ini  

Save the File 

 

FIG: 2.57 Save
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2.11 Warrior Convert for OLD version 7.0  
Convert files from previous versions 7.0 - 051114 to the new ones 7.0  

2.11.1 If you Upgrade your old version
Go to Warrior\Bin32\WarConv.exe 

FIG: 2.58 Select WarConv 

Double click over WarConv 

FIG: 2.59 Run Warrior Configuration File Convert  

Select 2005.07 Update 
Click on Run 
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2.11.2 If you perform a new version and you have the old configuration, Files
Restore the Old Configuration files version 7.0 
Go to Warrior\Bin32\WarConv.exe 

FIG: 2.60 Select WarConv 

Double click over WarConv 

FIG: 2.61 Run Warrior Configuration File Convert  

Select 2005.07 Update 
Click on Run 


